- Move user programs out of systems section and int user section - Install user packages with home manager rather than system wide
13 lines
154 B
Nix
13 lines
154 B
Nix
{ config, lib, pkgs, ... }:
|
|
|
|
{
|
|
services.dbus = {
|
|
enable = true;
|
|
packages = [ pkgs.dconf ];
|
|
};
|
|
|
|
programs.dconf = {
|
|
enable = true;
|
|
};
|
|
}
|