nixos-config/system/utilities/miscellaneous.nix
Sravan Balaji 0adc8dadcd Samba Share, Night Light, and Dev Packages
- Add default group with gid 1000
- Add redshift night light to dwm
- Add samba mount nix
- Add openssh and github cli packages
2024-03-31 09:58:40 -04:00

19 lines
203 B
Nix

{ config, lib, pkgs, ... }:
{
environment.systemPackages = with pkgs; [
vim
wget
curl
zsh
git
rsync
cryptsetup
home-manager
tree
btop
openssh
gh
];
}